
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://jg-tc.com/content/tncms/live/" />
<meta name="keywords" content="eedition, paper, jg-tc, jg-tc digital" />
<meta name="description" content="The latest Journal Gazette &amp; Times-Courier in a digital e-edition format." />
<meta name="author" content="JG-TC.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=440573155" />
<meta name="google-play-app" content="app-id=com.jgtc.news" />
<meta name="robots" content="nofollow" />
<meta name="google-site-verification" content="ilXr8Ic61HYTZjCoeUMEDV5_jdkufvjp0eFdTlx0RPo" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://jg-tc.com/eedition/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/ba91a62c-83f3-11e5-a9f0-db8258b1be96.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="E-Edition" />
<meta property="og:description" content="The latest Journal Gazette &amp; Times-Courier in a digital e-edition format." />
<meta property="og:site_name" content="JG-TC.com" />
<meta property="og:section" content="Mattoon and Charleston News from JG-TC" />
<meta property="article:publisher" content="https://www.facebook.com/MattoonJGTC/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@jgtconline" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1608764701"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{},"page":{"app":"eedition","skin":"flex-eeditions","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":524}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ // ]]
    </script>
    <script class="kxct" data-id="Jac7CANF" data-timing="async" data-version="1.9">
      // &lt;![CDATA[[
      window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
      (function(){
        var k=document.createElement('script');k.async=true;
        var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jac7CANF";
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
      }()); /*]]>*/</script>
<script>/*<![CDATA[*/ window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function krx_retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage){
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled){
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = krx_retrieve('user');
        Krux.segments = krx_retrieve('segs') && krx_retrieve('segs').split(',') || [];
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["eedition","paper","jg-tc","jg-tc digital"];
    if(Krux.segments && Krux.user) {
        __tnt.ads.dfp.targeting.ksg=Krux.segments;
        __tnt.ads.dfp.targeting.kuid=Krux.user;
    }
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6594];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["index","app-eedition"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'eedition'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/jg-tc.com&description_url=https%3A%2F%2Fjg-tc.com%2Feedition%2F%3Futm_source%3Djg-tc.com%26utm_medium%3Donsite%26utm_campaign%3Djan2021_TOP&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '633332780938'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="46aa4575-ad2c-4117-acee-3fa0731a06c8"></script>

            
            <title>E-Edition | jg-tc.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #94480c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #94480c; } .fixed-nav #main-navigation { background-color: #94480c !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #94480c; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #94480c!important; border-color:#94480c!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #94480c; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #94480c!important; } .container-breakout.photos-container { border-top: 10px solid #a76c43; }#site-header .site-logo-container .logo-bottom { padding-top: 0px; } #site-header .site-logo-container img { margin-top: 10px; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://jg-tc.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.krxd.net">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="E-Edition | jg-tc.com" href="http://jg-tc.com/search/?f=rss&amp;t=article&amp;c=eedition&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://jg-tc.com/eedition/" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-eedition grid-custom  section-eedition" data-path="/eedition">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('jg-tc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.page.app=eedition&amp;tncms.page.skin=flex-eeditions&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=524" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="https://jg-tc.com/eedition/?utm_source=jg-tc.com&utm_medium=onsite&utm_campaign=jan2021_TOP#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"eedition","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"index","blox_domain":"jg-tc.com","blox_skin":"flex-eeditions","blox_application":"eedition","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"eedition","blox_sections":"eedition","weather_temp":31,"weather_conditions":"Cloudy","subscription_max_views":0});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="JG-TC.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/jg-tc.com.png?_dc=Jan.Tue.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1760601" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1760601" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1760601" class="search-form-container card clearfix text-center well">
    <form id="site-search-1760601" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1760601-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1760601-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1760601-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1760601').submit();
        return false;
    });

    $('#site-search-1760601').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1760601 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1760601 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1760601-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1760601').click(function(){
        setTimeout(function(){
            $('#site-search-1760601-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1760602" class="tncms-block visible-sm visible-xs"><div id="user-controls-1760602" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://jg-tc.com/users/login/?referer_url=https%3A%2F%2Fjg-tc.com%2Feedition%2F%3Futm_source%3Djg-tc.com%26utm_medium%3Donsite%26utm_campaign%3Djan2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://jg-tc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1760602').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://jg-tc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://jg-tc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://jg-tc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1760602').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://jg-tc.com/users/logout/" id="user-logout-form-1760602"><input type="hidden" name="referer_url" value="https://jg-tc.com/eedition/?utm_source=jg-tc.com&amp;utm_medium=onsite&amp;utm_campaign=jan2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-features" href="/features" >
                                    <span class="nav-label">Features</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-eastern" href="/sports/college/eastern/" >
                                    <span class="nav-label">Eastern</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lake-land" href="/sports/college/lakeland/" >
                                    <span class="nav-label">Lake Land</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-and-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts and Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-book" href="/special-section/tvbook" >
                                    <span class="nav-label">TV Book</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests-promotions" href="/contests/" >
                                    <span class="nav-label">Contests & Promotions</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-agriculture" href="/business/agriculture" >
                                    <span class="nav-label">Agriculture</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-investment" href="/business/investment" >
                                    <span class="nav-label">Investment</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1760595" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1760595 default">
    
    <section id="block-1760595" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/journal-gazette-&-times-courier" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://jg-tc.com",
  "sameAs" : ["/facebook","/twitter","https://www.linkedin.com/company/journal-gazette-&-times-courier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://jg-tc.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1760561" class="tncms-block"><div id="site-logo-1760561" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/c82aae5c-3bbc-11ea-b986-ab6434d0cd4b.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/c82aae5c-3bbc-11ea-b986-ab6434d0cd4b.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1760563" class="tncms-block lee-track-masthead"><div id="user-controls-1760563" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://jg-tc.com/users/login/?referer_url=https%3A%2F%2Fjg-tc.com%2Feedition%2F%3Futm_source%3Djg-tc.com%26utm_medium%3Donsite%26utm_campaign%3Djan2021_TOP" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://jg-tc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1760563').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://jg-tc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://jg-tc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://jg-tc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1760563').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://jg-tc.com/users/logout/" id="user-logout-form-1760563"><input type="hidden" name="referer_url" value="https://jg-tc.com/eedition/?utm_source=jg-tc.com&amp;utm_medium=onsite&amp;utm_campaign=jan2021_TOP"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1760565" class="tncms-block"><div id="notification-button-1760565" class="notification-button pull-right" data-control="notification" data-id="1760565" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1760564" class="tncms-block"><ul id="site-search-1760564-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1760564 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1760564" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1760564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1760564-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1760564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1760564').submit();
        return false;
    });

    $('#site-search-1760564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1760564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1760564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1760564-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1760564').click(function(){
        setTimeout(function(){
            $('#site-search-1760564-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                

                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1814424" class="tncms-block lee-eedition-latest lee-track-masthead-left"><section id="block-1814424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1814424 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1814424-cf0c5e81-ce98-5b49-b515-456f4637a8ec" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf0c5e81-ce98-5b49-b515-456f4637a8ec media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_cf0c5e81-ce98-5b49-b515-456f4637a8ec.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/0/94/0948ce9d-2e87-55d3-8f12-2b70aa10fd45/5ff4063e86658.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_cf0c5e81-ce98-5b49-b515-456f4637a8ec.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1760560" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-1760560" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/a5ba4df0-3bbc-11ea-b986-77bf3bcbbac8.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/a5ba4df0-3bbc-11ea-b986-77bf3bcbbac8.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/a5ba4df0-3bbc-11ea-b986-77bf3bcbbac8.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/a5ba4df0-3bbc-11ea-b986-77bf3bcbbac8.png 400w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Tuesday, January 5, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1814409" class="tncms-block lee-track-masthead"><div id="weather-1814409" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=61938" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                
                
            </header>
        </div>
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        <div id="top-promotional-row">
                <div class="row">
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-a" class="tncms-region "><div id="tncms-block-1760573" class="tncms-block float-preview lee-track-top-promo"><section id="block-1760573" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1760573-82db1e03-af67-5a82-ae7f-177899b3ea91" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-82db1e03-af67-5a82-ae7f-177899b3ea91 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/new-this-week-to-tv-streaming-and-more-morgan-wallen-music-tiger-cubs-and-herself/article_82db1e03-af67-5a82-ae7f-177899b3ea91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New this week to TV, streaming and more: Morgan Wallen music, tiger cubs and 'Herself'"
                            class="img-responsive lazyload ap-photo full"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/8/2d/82db1e03-af67-5a82-ae7f-177899b3ea91/5ff3746f4d078.preview.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/new-this-week-to-tv-streaming-and-more-morgan-wallen-music-tiger-cubs-and-herself/article_82db1e03-af67-5a82-ae7f-177899b3ea91.html" class="tnt-asset-link">
        
        
            New this week to TV, streaming and more: Morgan Wallen music, tiger cubs and 'Herself'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-b" class="tncms-region "><div id="tncms-block-1807043" class="tncms-block float-preview lee-track-top-promo"><section id="block-1807043" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1807043-7d480f4c-16b1-5cb5-b9dc-d6cf7cbdff60" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-subscriber">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d480f4c-16b1-5cb5-b9dc-d6cf7cbdff60 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/subscriber/browse-our-latest-edition-now-go-there/article_7d480f4c-16b1-5cb5-b9dc-d6cf7cbdff60.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Browse our latest edition NOW! Go there:"
                            class="img-responsive lazyload full"
                            width="588"
                            height="331"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/c/5b/c5b92e3f-7446-5747-b1d2-b13de9729f15/5ff403f426f7f.image.png?crop=588%2C331%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/c/5b/c5b92e3f-7446-5747-b1d2-b13de9729f15/5ff403f426f7f.image.png?crop=588%2C331%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/c/5b/c5b92e3f-7446-5747-b1d2-b13de9729f15/5ff403f426f7f.image.png?crop=588%2C331%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/c/5b/c5b92e3f-7446-5747-b1d2-b13de9729f15/5ff403f426f7f.image.png?crop=588%2C331%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/c/5b/c5b92e3f-7446-5747-b1d2-b13de9729f15/5ff403f426f7f.image.png?crop=588%2C331%2C0%2C15&resize=588%2C331&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/subscriber/browse-our-latest-edition-now-go-there/article_7d480f4c-16b1-5cb5-b9dc-d6cf7cbdff60.html" class="tnt-asset-link">
        
        
            Browse our latest edition NOW! Go there:</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3 border-col-right"><div id="tncms-region-global-top-c" class="tncms-region "><div id="tncms-block-1807044" class="tncms-block float-preview lee-track-top-promo"><section id="block-1807044" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1807044-95530041-36f1-5b05-89cc-af7758392b05" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-members tnt-sub-section-promo tnt-sub-section-email">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95530041-36f1-5b05-89cc-af7758392b05 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/members/promo/email/get-public-safety-updates-in-your-inbox-sign-up/article_95530041-36f1-5b05-89cc-af7758392b05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Get public safety updates in your inbox. Sign up:"
                            class="img-responsive lazyload full"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/3/67/36739084-9f1a-5c1b-a8e0-d7c769b7171e/5fc9d40570b87.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/3/67/36739084-9f1a-5c1b-a8e0-d7c769b7171e/5fc9d40570b87.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/3/67/36739084-9f1a-5c1b-a8e0-d7c769b7171e/5fc9d40570b87.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/3/67/36739084-9f1a-5c1b-a8e0-d7c769b7171e/5fc9d40570b87.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/3/67/36739084-9f1a-5c1b-a8e0-d7c769b7171e/5fc9d40570b87.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/members/promo/email/get-public-safety-updates-in-your-inbox-sign-up/article_95530041-36f1-5b05-89cc-af7758392b05.html" class="tnt-asset-link">
        
        
            Get public safety updates in your inbox. Sign up:</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                    <div class="col-xs-6 col-md-3"><div id="tncms-region-global-top-d" class="tncms-region "><div id="tncms-block-1760575" class="tncms-block float-preview lee-track-top-promo"><section id="block-1760575" class="block emphasis-h3   " >
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1760575-f4b26d69-51f1-5f3f-a29b-dc3127eeda44" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4b26d69-51f1-5f3f-a29b-dc3127eeda44 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/should-you-let-your-pet-sleep-in-your-bed/video_f4b26d69-51f1-5f3f-a29b-dc3127eeda44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Should you let your pet sleep in your bed?"
                            class="img-responsive lazyload ap-photo full"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/f/4b/f4b26d69-51f1-5f3f-a29b-dc3127eeda44/5fdb8b41aff90.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/editorial/f/4b/f4b26d69-51f1-5f3f-a29b-dc3127eeda44/5fdb8b41aff90.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/should-you-let-your-pet-sleep-in-your-bed/video_f4b26d69-51f1-5f3f-a29b-dc3127eeda44.html" class="tnt-asset-link">
        
        
            Should you let your pet sleep in your bed?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
            </div></section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1760872" class="tncms-block customer-service-alert"></div></div></div>
        </div><div id="tncms-region-index-full-top" class="tncms-region full-region"><div id="tncms-block-1760603" class="tncms-block"><section id="block-1760603" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1760603 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/eedition">
                
                E-Edition
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1760762" class="tncms-block kill-panel border-bottom margin-bottom"><section id="block-1760762" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1760762" class="search-form-container card clearfix text-center well">
    <form id="eedition-featured-search-1760762" action="/eedition/search/" method="GET" class="form-horizontal" role="form">
        <input type="hidden" name="l" value="25">
        <input type="hidden" name="sd" value="desc">
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="f" value="html">
        <input type="submit" class="hide" value="Search">
        <div class="eedition-featured-search-form input-group  normal ">
            <input id="eedition-featured-search-1760762-term" name="q" type="text" placeholder="Search e-Editions..." class="form-control" autocomplete="off" value="">
            <span class="input-group-btn">
                <button id="eedition-featured-search-1760762-btn" class="btn btn-primary btn-submit search-submit" type="button">
                    <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                </button>
            </span>
        </div>
        
            <div id="eedition-featured-search-1760762-collapse" class="row panel-collapse  collapse">
                <label class="col-xs-12 col-sm-2 control-label">Dates</label>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">from</span>
                                <input class="form-control" id="input-d1" name="d1" type="text" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <div class="col-sm-5">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <div class="input-group">
                                <span class="input-group-addon">to</span>
                                <input class="form-control" id="input-d2" name="d2" type="text" value="">
                            </div>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-s">Sort by</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-s" class="form-control" name="s">
                                <option value="start_time" >Start time</option>
                                <option value="title" >Title</option>
                                <option value="" selected>Relevance</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-sd">Order</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-sd" class="form-control" name="sd">
                                <option value="desc" >Descending</option>
                                <option value="asc" >Ascending</option>
                            </select>
                        </div>
                    </div>
                </div>
                <label class="col-xs-12 col-sm-2 control-label" for="select-1">Results per page</label>
                <div class="col-sm-4">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <select id="select-l" class="form-control input-group-l" name="l">
                                <option value="10" >10</option>
                                <option value="25" >25</option>
                                <option value="50" >50</option>
                                <option value="75" >75</option>
                                <option value="100" >100</option>
                            </select>
                        </div>
                    </div>
                </div>
                <div class="col-sm-offset-3 col-sm-3">
                    <div class="form-group">
                        <div class="col-xs-12">
                            <button class="btn btn-block btn-primary btn-submit search-submit" type="button">
                                <span class="fas tnt-search"></span> Search
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        
        
            <p class="text-center">
                <a id="eedition-featured-search-1760762-collapse-toggle" class="collapsed" href="#eedition-featured-search-1760762-collapse" data-toggle="collapse" data-parent="#eedition-featured-search-1760762">
                    <span class="advanced-text"><span class="fas tnt-caret-down"></span> Advanced Search</span>
                    <span class="close-text hide"><span class="fas tnt-caret-up"></span> Close Search</span>
                </a>
            </p>
        
    </form>
    
    
        <div class="clearfix"></div>
    </div>
    </section><script>
    $(function(){
            /* automatic form expand */
            $('#eedition-featured-search-1760762-term').focus(function(){
                $('#eedition-featured-search-1760762-collapse').collapse('show');
                $('#eedition-featured-search-1760762-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-1760762-collapse-toggle .close-text').removeClass('hide');
            });
            $('#eedition-featured-search-1760762-collapse').on('hide.bs.collapse', function () {
                $('#eedition-featured-search-1760762-collapse-toggle .advanced-text').removeClass('hide');
                $('#eedition-featured-search-1760762-collapse-toggle .close-text').addClass('hide');
            })
            $('#eedition-featured-search-1760762-collapse').on('show.bs.collapse', function () {
                $('#eedition-featured-search-1760762-collapse-toggle .advanced-text').addClass('hide');
                $('#eedition-featured-search-1760762-collapse-toggle .close-text').removeClass('hide');
            })
        /* datepicker */
        $('#input-d1, #input-d2').datepicker({
            format: 'yyyy-mm-dd',
            todayHighlight: true,
            autoclose: 'true'
        }).on('show hide', function(e){
            e.stopPropagation();
        });

        /* form submission */
        $('#eedition-featured-search-1760762 .search-submit').on(__tnt.client.clickEvent, function(){
            $('#eedition-featured-search-1760762 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            $('#eedition-featured-search-1760762').submit();
            return false;
        });
    });
        $("#site-search-1760762 .dropdown-menu li a").click(function(){
            var selText = $(this).text();
            var selValue = $(this).attr("data-value");
            $(this).parents('.input-group-btn')
                .find('.dropdown-toggle')
                .html(selText+' <span class="caret"></span>')
                .dropdown( 'toggle' );
            $("#site-search-1760762 input[name=d1]").val(selValue);
            return false;
        });
    $('#site-search-1760762-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1760762').submit();
        return false;
    });

    $('#site-search-1760762').on('submit', function(){
        if( $('#site-search-1760762-term').val() ){
            $('#site-search-1760762-btn').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
            return true;
        }else{
            return false;
        }
    });
</script></div></div><div class="row">
            <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-first-full" class="tncms-region "><div id="tncms-block-1760761" class="tncms-block lee-eedition-latest"><section id="block-1760761" class="block emphasis-h2   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1760761-cf0c5e81-ce98-5b49-b515-456f4637a8ec" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf0c5e81-ce98-5b49-b515-456f4637a8ec media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_cf0c5e81-ce98-5b49-b515-456f4637a8ec.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/0/94/0948ce9d-2e87-55d3-8f12-2b70aa10fd45/5ff4063e86658.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_cf0c5e81-ce98-5b49-b515-456f4637a8ec.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-05T00:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    <div id="additional-content-cf0c5e81-ce98-5b49-b515-456f4637a8ec-1760761" class="additional-content horizontal-list h6"><a href="/eedition/page-a1/page_0948ce9d-2e87-55d3-8f12-2b70aa10fd45.html">Page A1</a> | <a href="/eedition/page-a2/page_2c43b302-c3ce-5085-a1e4-07aadd2658e5.html">Page A2</a> | <a href="/eedition/page-a3/page_963e09ba-ab65-5f58-b4bd-bae47adb826a.html">Page A3</a> | <a href="/eedition/page-a4/page_97676cab-5ccf-53ba-be05-ff5039086933.html">Page A4</a> | <a href="/eedition/page-a5/page_4fe81b29-5bcb-5077-8eaf-b311ce17bfbc.html">Page A5</a></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-first-a" class="tncms-region col-md-5"><div id="tncms-block-1908738" class="tncms-block style-title float-preview"><section id="block-1908738" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1908738 ">
        <div class="block-title-inner">
            <h3>
                
                Finding and using our E-edition
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-9025b362-e6ad-5d8d-8f38-a8ee171c25ea" class="clearfix card showcase position-0 odd service-id- premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9025b362-e6ad-5d8d-8f38-a8ee171c25ea media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/27282da69196ba9b7fc6e8dfba751a02e4966d59" data-uuid="9025b362-e6ad-5d8d-8f38-a8ee171c25ea"></script></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/how-to-find-and-use-the-digital-replica-of-our-printed-newspaper/video_9025b362-e6ad-5d8d-8f38-a8ee171c25ea.html" class="tnt-asset-link">
        
        
            How to find and use the digital replica of our printed newspaper</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div></div><div id="tncms-region-index-first-b" class="tncms-region col-md-7 border-col-left"><div id="tncms-block-1760764" class="tncms-block"><style>
            #pu-email-form-1760764 {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #000;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-1760764,
            #pu-email-form-1760764 p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-1760764 h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-1760764 .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-1760764 .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-1760764 form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-1760764 .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-1760764 .disclaimer a {
                color: #000;
                text-decoration: underline;
            }
            #pu-email-form-1760764 .email-hammer {
                
                    border-bottom: 3px solid #000;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-1760764" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Did you know ... we deliver to email!</h1>
                <p class="email-desc">Sign up here to get the e-Edition delivered directly to your inbox.</p></div>

            <div id="email-error-1760764" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-1760764" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://jg-tc.com/newsletters/thank-you/#tracking-source=eedition&ir=true">
                <input id="pu-list-1760764" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-1760764" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-1760764" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-1760764" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/jg-tc.com.js?_dc=01.05.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'jg-tc.com';
                var xListName = 'eedition';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-1760764').val(xList);
                    $('#pu-email-form-1760764').fadeIn();
                }
                
                $('#pu-email-form-1760764 .pu-form').submit(function(e){
                    if( $('#hp-1760764').val() === '') {
                        $('#hp-1760764').attr('disabled', 'disabled');
                        $('#pu-btn-1760764').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-1760764').val(),
                                'email': $('#pu-email-1760764').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-1760764').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-1760764').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-1760764').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-1760764 .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-1760764').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-1760764').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div></div></div>
            </div>
            <div class="col-md-4 fixed-col-right">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-index-first-c" class="tncms-region "><div id="tncms-block-1760765" class="tncms-block text-center"><section id="block-1760765" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">News+ Members get more</h3><p>Gold, Silver and Digital Plus Members get access to our popular E-Edition of the newspaper. Platinum Members get unlimited access to exclusive premium pages, e-magazines and more!</p><a href="/members/join">
                <button type="button" class="btn btn-primary  ">JOIN Now</button>
            </a></div>
</article></div>
    </div></section></div></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_middle, btf, 70" id="breakout_middle-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
    
    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-second-full" class="tncms-region "><div id="tncms-block-1760768" class="tncms-block lee-eedition-grid style-title"><section id="block-1760768" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1760768 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Editions
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-5a632be2-f97d-5efc-87c7-2282bfbc81d5" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5a632be2-f97d-5efc-87c7-2282bfbc81d5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_5a632be2-f97d-5efc-87c7-2282bfbc81d5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/8/3a/83a6a3cf-2997-501c-9ab6-5583b232ace7/5ff2b5edcf1ed.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_5a632be2-f97d-5efc-87c7-2282bfbc81d5.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-04T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-401d3704-76c6-5634-afdc-299bd5920719" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-401d3704-76c6-5634-afdc-299bd5920719 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_401d3704-76c6-5634-afdc-299bd5920719.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/f/ea/fea879c5-d3a6-5f20-a33d-30cfb08fa9b3/5ff16cbcea4fd.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_401d3704-76c6-5634-afdc-299bd5920719.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-03T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-9a310761-6366-57a3-be3f-8c393db7e176" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9a310761-6366-57a3-be3f-8c393db7e176 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_9a310761-6366-57a3-be3f-8c393db7e176.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/6/83/68350df3-56bf-556d-b62d-bf7b85b8ba69/5ff0192a0fbc7.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_9a310761-6366-57a3-be3f-8c393db7e176.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-82e65ba8-b875-55cb-a7af-62f6a15c09d8" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-82e65ba8-b875-55cb-a7af-62f6a15c09d8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_82e65ba8-b875-55cb-a7af-62f6a15c09d8.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/9/32/932ea22d-91b3-52fe-9eba-3a3e633768d4/5feec1913a578.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_82e65ba8-b875-55cb-a7af-62f6a15c09d8.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-01T00:00:00-06:00" class="tnt-date asset-date text-muted">Jan 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-4e5fbbe9-7634-503f-864f-8be4cda6e493" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e5fbbe9-7634-503f-864f-8be4cda6e493 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_4e5fbbe9-7634-503f-864f-8be4cda6e493.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/d/a3/da354ed4-9469-589b-91a2-1d3d9a30ce91/5fed6ed341cd4.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_4e5fbbe9-7634-503f-864f-8be4cda6e493.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-31T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-d8e3aafb-ad99-5418-b294-09ee5447354c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d8e3aafb-ad99-5418-b294-09ee5447354c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_d8e3aafb-ad99-5418-b294-09ee5447354c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/9/bc/9bc569fe-58e5-5b5b-a124-455fe1e2fb79/5fec1d4d5d3ae.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_d8e3aafb-ad99-5418-b294-09ee5447354c.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-30T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1760768-7ef61e41-0845-5cf2-b01a-71f96d7fda43" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7ef61e41-0845-5cf2-b01a-71f96d7fda43 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_7ef61e41-0845-5cf2-b01a-71f96d7fda43.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/9/bd/9bd5526a-640d-50d8-a61f-e0eb9e51ac43/5feacbc6bc812.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_7ef61e41-0845-5cf2-b01a-71f96d7fda43.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-29T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1760768-447c47c8-96cb-52a2-a2b7-53b7181c0465" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-447c47c8-96cb-52a2-a2b7-53b7181c0465 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_447c47c8-96cb-52a2-a2b7-53b7181c0465.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/7/a7/7a714333-e8e4-50a3-a79b-c4441c0d2e96/5fe97a468978c.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_447c47c8-96cb-52a2-a2b7-53b7181c0465.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-28T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height"><div id="tncms-region-index-second-a" class="tncms-region col-md-5"></div><div id="tncms-region-index-second-b" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-index-second-c" class="tncms-region "><div id="tncms-block-1760766" class="tncms-block style-title btn-block-links float-preview border-card-not-last"><section id="block-1760766" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1760766 ">
        <div class="block-title-inner">
            <h4>
                
                E-zines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1760766-854db333-b397-5d38-afc5-1a27f7ada793" class="tnt-asset-type-edition clearfix card summary has-image image-right inherit letterbox-style-  tnt-section-eedition tnt-sub-section-e-zines">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-854db333-b397-5d38-afc5-1a27f7ada793 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/e_zines/e-zines/edition_854db333-b397-5d38-afc5-1a27f7ada793.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="e-Zines"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="640"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/5/66/566b6591-1003-50c2-92fe-482da5ec48a6/5fe0ced988a2c.preview-300.jpg?resize=300%2C640" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/e_zines/e-zines/edition_854db333-b397-5d38-afc5-1a27f7ada793.html" class="tnt-asset-link">
        
        
            e-Zines</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-27T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/e_zines" class="">More</a></li>
                
            
            
        </ul></section></div></div></div>
    </div>
    
    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>

    <div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-third-full" class="tncms-region "><div id="tncms-block-1807062" class="tncms-block lee-eedition-grid"><section id="block-1807062" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-a206b94a-9644-571c-8f4e-455e303d0822" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a206b94a-9644-571c-8f4e-455e303d0822 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_a206b94a-9644-571c-8f4e-455e303d0822.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/0/04/0043846e-8c0d-5cfb-a7b1-90e8b98968c0/5fe827a794fd8.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_a206b94a-9644-571c-8f4e-455e303d0822.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-27T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-fd8288c4-811c-5cda-b3ec-785ce41e562c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fd8288c4-811c-5cda-b3ec-785ce41e562c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_fd8288c4-811c-5cda-b3ec-785ce41e562c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/f/16/f16340b7-32f0-54bb-9ae8-2405c9a43ccb/5fe6d70440310.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_fd8288c4-811c-5cda-b3ec-785ce41e562c.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-26T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-55d955b2-be63-5646-bdb4-412fe680e80f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-55d955b2-be63-5646-bdb4-412fe680e80f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_55d955b2-be63-5646-bdb4-412fe680e80f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/0/c6/0c68672f-b140-5ade-abb6-7916eb2024d1/5fe574398e910.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_55d955b2-be63-5646-bdb4-412fe680e80f.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-25T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-89bf86c2-09b0-5975-a78a-489de027eb29" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89bf86c2-09b0-5975-a78a-489de027eb29 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_89bf86c2-09b0-5975-a78a-489de027eb29.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/2/6b/26bd3dea-d49b-5b24-8d84-8bcb697ea122/5fe4345f3f5af.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_89bf86c2-09b0-5975-a78a-489de027eb29.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-24T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-8cd235cc-4ff9-51a7-9f85-a56b50d224ef" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8cd235cc-4ff9-51a7-9f85-a56b50d224ef media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_8cd235cc-4ff9-51a7-9f85-a56b50d224ef.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/e/49/e4946c0b-0206-59a8-8145-e240fb1ad185/5fe2e2cf77b14.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_8cd235cc-4ff9-51a7-9f85-a56b50d224ef.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-23T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-6c051070-6bcd-5f8c-b55e-62bb576d8053" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c051070-6bcd-5f8c-b55e-62bb576d8053 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_6c051070-6bcd-5f8c-b55e-62bb576d8053.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/c/e1/ce175b16-0f40-51e9-9acd-e868cef321d9/5fe19278186d2.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_6c051070-6bcd-5f8c-b55e-62bb576d8053.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-22T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 22, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807062-6925c1da-13a7-5fc3-a55a-b1b00e667b88" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6925c1da-13a7-5fc3-a55a-b1b00e667b88 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_6925c1da-13a7-5fc3-a55a-b1b00e667b88.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/2/72/272d2ecd-0ef6-5699-8d00-c3413e3ccf27/5fe04f02a2220.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_6925c1da-13a7-5fc3-a55a-b1b00e667b88.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-21T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1807062-c7c813cf-3235-5ff8-a78b-f25492c4bb65" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c7c813cf-3235-5ff8-a78b-f25492c4bb65 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_c7c813cf-3235-5ff8-a78b-f25492c4bb65.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/7/cb/7cb26ad9-3bd7-5c08-acb7-2ebbcd3375a7/5fdefeac9abc4.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_c7c813cf-3235-5ff8-a78b-f25492c4bb65.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-20T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-third-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-third-b" class="tncms-region "></div></div>

                <div class="col-md-4"><div id="tncms-region-index-third-c" class="tncms-region "></div></div>
            </div>
            <div class="row equal-height"><div id="tncms-region-index-third-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-third-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="">
                <div class="ad-col"><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div class="visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-third-d" class="tncms-region "><div id="tncms-block-1760583" class="tncms-block"><section id="block-1760583" class="block emphasis-   " ><div class="clearfix"></div><div id="circularhub_module_7368" class="flipp-section-module"></div>
    <script>
        jQuery(document).ready(function($){
            function throttleFlip(func, wait){
                var timeout;
                return function(){
                    var context = this, args = arguments;
                    var later = function(){
                        timeout = null;
                        func.apply(context, args);
                    };
                    clearTimeout(timeout);
                    timeout = setTimeout(later, wait);
                }
            }
            var flipLoaded = false;
            var throttledFlip = throttleFlip(function(){
                if(!flipLoaded){
                    flipLoaded = __tnt.elementOnScreen('#circularhub_module_7368');
                    if(flipLoaded){
                        $('#circularhub_module_7368').append('<script async src="//api.circularhub.com/7368/502d0027f144f484/circularhub_module.js"><\/script>');
                        window.removeEventListener('scroll', throttledFlip);
                    }
                }   
            }, 100);
            window.addEventListener('scroll', throttledFlip);
        });
     </script><section id="block-1760583" class="block emphasis-   " ><div class="clearfix"></div></div></div></div>
    </div>

    <div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="breakout_bottom, btf, 70" id="breakout_bottom_2-mobile-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div><div class="row">
        <div class="col-md-8 fixed-col-left border-col-right"><div id="tncms-region-index-forth-full" class="tncms-region "><div id="tncms-block-1807063" class="tncms-block lee-eedition-grid"><section id="block-1807063" class="block emphasis-h3   " ><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-80d6ecf7-fede-57d7-a018-26ea2a6a6da5" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80d6ecf7-fede-57d7-a018-26ea2a6a6da5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_80d6ecf7-fede-57d7-a018-26ea2a6a6da5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/c/17/c170aff7-8bb0-564e-88b5-562978fd1d3f/5fdd9df9cf38f.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_80d6ecf7-fede-57d7-a018-26ea2a6a6da5.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-19T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-ffddc152-a4a9-5292-bcad-f70ed3e1feb3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ffddc152-a4a9-5292-bcad-f70ed3e1feb3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_ffddc152-a4a9-5292-bcad-f70ed3e1feb3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/7/fe/7fe67824-6e1a-5be3-bc83-bfb2938a1e53/5fdc4b5168107.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_ffddc152-a4a9-5292-bcad-f70ed3e1feb3.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-18T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-05b14714-335a-5ca2-9d8c-aafa9592f935" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-05b14714-335a-5ca2-9d8c-aafa9592f935 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_05b14714-335a-5ca2-9d8c-aafa9592f935.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/5/66/566b7cab-6ac4-5659-b0a1-4f7453a4835d/5fdaf9d14e745.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_05b14714-335a-5ca2-9d8c-aafa9592f935.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-17T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-fa78ae2c-e159-5f48-bb00-f3e2bc40e7a3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa78ae2c-e159-5f48-bb00-f3e2bc40e7a3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_fa78ae2c-e159-5f48-bb00-f3e2bc40e7a3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/8/52/8526dbd5-c79b-5beb-b83c-23d81d6e8fdb/5fd9aaa88916d.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_fa78ae2c-e159-5f48-bb00-f3e2bc40e7a3.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-16T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-73b8e632-0905-5a77-9b94-8da2fc0add90" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-73b8e632-0905-5a77-9b94-8da2fc0add90 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_73b8e632-0905-5a77-9b94-8da2fc0add90.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/6/9d/69d7f746-83a2-5872-bde3-3ea2e54ebd98/5fd866a6c66de.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_73b8e632-0905-5a77-9b94-8da2fc0add90.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-15T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-ac831cb8-00b0-55d7-8e7b-686169c75516" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac831cb8-00b0-55d7-8e7b-686169c75516 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_ac831cb8-00b0-55d7-8e7b-686169c75516.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/8/5f/85fcf4bc-ce56-55eb-a5b6-2590fe5c7a82/5fd70425e0d61.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_ac831cb8-00b0-55d7-8e7b-686169c75516.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-14T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1807063-cdfa8b79-235b-526d-b88b-2f41bffe4c0a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cdfa8b79-235b-526d-b88b-2f41bffe4c0a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_cdfa8b79-235b-526d-b88b-2f41bffe4c0a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/0/e2/0e2f4475-caee-5028-b521-7c8499d01c40/5fd5b3c32ab2d.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_cdfa8b79-235b-526d-b88b-2f41bffe4c0a.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-13T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1807063-cce00677-9fa8-5f9d-94a4-0c73cd8817d7" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cce00677-9fa8-5f9d-94a4-0c73cd8817d7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/mattoon-journal-gazette/edition_cce00677-9fa8-5f9d-94a4-0c73cd8817d7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mattoon Journal-Gazette"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1212"
                    data-src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/eedition/e/fa/efa62f54-b03f-5140-bad4-f5c13abc7d2a/5fd4637ee04af.preview-620.jpg?resize=620%2C1212" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/mattoon-journal-gazette/edition_cce00677-9fa8-5f9d-94a4-0c73cd8817d7.html" class="tnt-asset-link">
        
        
            Mattoon Journal-Gazette</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-12T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 12, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="row equal-height">
                <div class="col-md-4"><div id="tncms-region-index-forth-a" class="tncms-region "></div></div>
                <div class="col-md-4 border-col-left border-col-right"><div id="tncms-region-index-forth-b" class="tncms-region "></div><div class="visible-sm visible-xs">
                        <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom_mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
                    </div>
                </div>

                <div class="col-md-4"><div id="tncms-region-index-forth-c" class="tncms-region "></div></div>
            </div>
            <div class="row"><div id="tncms-region-index-forth-e" class="tncms-region col-md-5"></div><div id="tncms-region-index-forth-f" class="tncms-region col-md-7 border-col-left"></div></div>
        </div>
        <div class="col-md-4 fixed-col-right">
            <div class="visible-md visible-lg">
                <div class="ad-col"><div class=""><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="home_tertiary_bottom, btf, 70" id="home_tertiary_bottom" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div></div>
            </div><div id="tncms-region-index-forth-d" class="tncms-region "><div id="tncms-block-1760593" class="tncms-block style-title lee-track-print-ads-carousel"><section id="block-1760593" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1760593 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1760593" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-72e6edcd-a56b-5ae4-9af5-accaacf15907" class="clearfix card  product has-image" data-id="72e6edcd-a56b-5ae4-9af5-accaacf15907">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-72e6edcd-a56b-5ae4-9af5-accaacf15907 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/sale/business/farm/backspace---ad-from-2020-12-30/pdfdisplayad_72e6edcd-a56b-5ae4-9af5-accaacf15907.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Backspace - Ad from 2020-12-30"
                            class="img-responsive lazyload full"
                            width="707"
                            height="398"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/7/2e/72e6edcd-a56b-5ae4-9af5-accaacf15907/5fe0d4a5896d9.preview.jpg?crop=707%2C398%2C0%2C1265&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/7/2e/72e6edcd-a56b-5ae4-9af5-accaacf15907/5fe0d4a5896d9.preview.jpg?crop=707%2C398%2C0%2C1265&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/7/2e/72e6edcd-a56b-5ae4-9af5-accaacf15907/5fe0d4a5896d9.preview.jpg?crop=707%2C398%2C0%2C1265&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/7/2e/72e6edcd-a56b-5ae4-9af5-accaacf15907/5fe0d4a5896d9.preview.jpg?crop=707%2C398%2C0%2C1265&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/7/2e/72e6edcd-a56b-5ae4-9af5-accaacf15907/5fe0d4a5896d9.preview.jpg?crop=707%2C398%2C0%2C1265&resize=707%2C398&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Farm
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/business/farm/backspace---ad-from-2020-12-30/pdfdisplayad_72e6edcd-a56b-5ae4-9af5-accaacf15907.html" class="tnt-asset-link">
        
        
            Backspace - Ad from 2020-12-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-12-30T00:01:00-06:00" class="tnt-date asset-date text-muted">Dec 30, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-307758cc-dce3-5826-9678-3c6ecb8c7b70" class="clearfix card  product has-image" data-id="307758cc-dce3-5826-9678-3c6ecb8c7b70">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-307758cc-dce3-5826-9678-3c6ecb8c7b70 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/care/child/coles-county-housing-authority---ad-from-2020-12-31/pdfdisplayad_307758cc-dce3-5826-9678-3c6ecb8c7b70.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Coles County Housing Authority - Ad from 2020-12-31"
                            class="img-responsive lazyload full"
                            width="312"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/07/307758cc-dce3-5826-9678-3c6ecb8c7b70/5feb7cc7c0130.preview.jpg?crop=312%2C176%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/07/307758cc-dce3-5826-9678-3c6ecb8c7b70/5feb7cc7c0130.preview.jpg?crop=312%2C176%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/07/307758cc-dce3-5826-9678-3c6ecb8c7b70/5feb7cc7c0130.preview.jpg?crop=312%2C176%2C0%2C112&resize=312%2C176&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Child
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/care/child/coles-county-housing-authority---ad-from-2020-12-31/pdfdisplayad_307758cc-dce3-5826-9678-3c6ecb8c7b70.html" class="tnt-asset-link">
        
        
            Coles County Housing Authority - Ad from 2020-12-31</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-12-31T00:01:00-06:00" class="tnt-date asset-date text-muted">Dec 31, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-45e41e4c-e80a-5b04-9126-80d610a514bc" class="clearfix card  product has-image" data-id="45e41e4c-e80a-5b04-9126-80d610a514bc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-45e41e4c-e80a-5b04-9126-80d610a514bc media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/finance/peoples-bank-trust---pana---ad-from-2021-01-02/pdfdisplayad_45e41e4c-e80a-5b04-9126-80d610a514bc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PEOPLES BANK &amp; TRUST - PANA - Ad from 2021-01-02"
                            class="img-responsive lazyload full"
                            width="645"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/5e/45e41e4c-e80a-5b04-9126-80d610a514bc/5fd8f9a7d115d.preview.jpg?crop=645%2C363%2C0%2C218&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/5e/45e41e4c-e80a-5b04-9126-80d610a514bc/5fd8f9a7d115d.preview.jpg?crop=645%2C363%2C0%2C218&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/5e/45e41e4c-e80a-5b04-9126-80d610a514bc/5fd8f9a7d115d.preview.jpg?crop=645%2C363%2C0%2C218&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/5e/45e41e4c-e80a-5b04-9126-80d610a514bc/5fd8f9a7d115d.preview.jpg?crop=645%2C363%2C0%2C218&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/5e/45e41e4c-e80a-5b04-9126-80d610a514bc/5fd8f9a7d115d.preview.jpg?crop=645%2C363%2C0%2C218&resize=645%2C363&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Finance
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/finance/peoples-bank-trust---pana---ad-from-2021-01-02/pdfdisplayad_45e41e4c-e80a-5b04-9126-80d610a514bc.html" class="tnt-asset-link">
        
        
            PEOPLES BANK & TRUST - PANA - Ad from 2021-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-01-02T00:01:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-38074362-2c93-5941-be68-20fd31bf216a" class="clearfix card  product has-image" data-id="38074362-2c93-5941-be68-20fd31bf216a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-38074362-2c93-5941-be68-20fd31bf216a media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/sale/business/farm/lucky-strike-alley---ad-from-2021-01-02/pdfdisplayad_38074362-2c93-5941-be68-20fd31bf216a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lucky Strike Alley - Ad from 2021-01-02"
                            class="img-responsive lazyload full"
                            width="978"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/80/38074362-2c93-5941-be68-20fd31bf216a/5fee03a6d58ab.preview.jpg?crop=978%2C550%2C0%2C224&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/80/38074362-2c93-5941-be68-20fd31bf216a/5fee03a6d58ab.preview.jpg?crop=978%2C550%2C0%2C224&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/80/38074362-2c93-5941-be68-20fd31bf216a/5fee03a6d58ab.preview.jpg?crop=978%2C550%2C0%2C224&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/80/38074362-2c93-5941-be68-20fd31bf216a/5fee03a6d58ab.preview.jpg?crop=978%2C550%2C0%2C224&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/80/38074362-2c93-5941-be68-20fd31bf216a/5fee03a6d58ab.preview.jpg?crop=978%2C550%2C0%2C224&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/3/80/38074362-2c93-5941-be68-20fd31bf216a/5fee03a6d58ab.preview.jpg?crop=978%2C550%2C0%2C224&resize=978%2C550&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Farm
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/business/farm/lucky-strike-alley---ad-from-2021-01-02/pdfdisplayad_38074362-2c93-5941-be68-20fd31bf216a.html" class="tnt-asset-link">
        
        
            Lucky Strike Alley - Ad from 2021-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-01-02T00:01:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-43841bf4-2700-5198-8b9a-0ef98539a733" class="clearfix card  product has-image" data-id="43841bf4-2700-5198-8b9a-0ef98539a733">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-43841bf4-2700-5198-8b9a-0ef98539a733 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/coles-county-as-trustee---ad-from-2021-01-02/pdfdisplayad_43841bf4-2700-5198-8b9a-0ef98539a733.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COLES COUNTY AS TRUSTEE - Ad from 2021-01-02"
                            class="img-responsive lazyload full"
                            width="822"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/38/43841bf4-2700-5198-8b9a-0ef98539a733/5fecce4ad28dd.preview.jpg?crop=822%2C462%2C0%2C1029&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/38/43841bf4-2700-5198-8b9a-0ef98539a733/5fecce4ad28dd.preview.jpg?crop=822%2C462%2C0%2C1029&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/38/43841bf4-2700-5198-8b9a-0ef98539a733/5fecce4ad28dd.preview.jpg?crop=822%2C462%2C0%2C1029&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/38/43841bf4-2700-5198-8b9a-0ef98539a733/5fecce4ad28dd.preview.jpg?crop=822%2C462%2C0%2C1029&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/38/43841bf4-2700-5198-8b9a-0ef98539a733/5fecce4ad28dd.preview.jpg?crop=822%2C462%2C0%2C1029&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/38/43841bf4-2700-5198-8b9a-0ef98539a733/5fecce4ad28dd.preview.jpg?crop=822%2C462%2C0%2C1029&resize=822%2C462&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/coles-county-as-trustee---ad-from-2021-01-02/pdfdisplayad_43841bf4-2700-5198-8b9a-0ef98539a733.html" class="tnt-asset-link">
        
        
            COLES COUNTY AS TRUSTEE - Ad from 2021-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-01-02T00:01:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-90907019-05b2-5aa5-af02-ace0bed5769b" class="clearfix card  product has-image" data-id="90907019-05b2-5aa5-af02-ace0bed5769b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-90907019-05b2-5aa5-af02-ace0bed5769b media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/transportation/miller-storage-buildings---ad-from-2021-01-02/pdfdisplayad_90907019-05b2-5aa5-af02-ace0bed5769b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MILLER STORAGE BUILDINGS - Ad from 2021-01-02"
                            class="img-responsive lazyload full"
                            width="645"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/09/90907019-05b2-5aa5-af02-ace0bed5769b/5fea5563d26de.preview.jpg?crop=645%2C363%2C0%2C518&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/09/90907019-05b2-5aa5-af02-ace0bed5769b/5fea5563d26de.preview.jpg?crop=645%2C363%2C0%2C518&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/09/90907019-05b2-5aa5-af02-ace0bed5769b/5fea5563d26de.preview.jpg?crop=645%2C363%2C0%2C518&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/09/90907019-05b2-5aa5-af02-ace0bed5769b/5fea5563d26de.preview.jpg?crop=645%2C363%2C0%2C518&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/09/90907019-05b2-5aa5-af02-ace0bed5769b/5fea5563d26de.preview.jpg?crop=645%2C363%2C0%2C518&resize=645%2C363&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Transportation
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/transportation/miller-storage-buildings---ad-from-2021-01-02/pdfdisplayad_90907019-05b2-5aa5-af02-ace0bed5769b.html" class="tnt-asset-link">
        
        
            MILLER STORAGE BUILDINGS - Ad from 2021-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-01-02T00:01:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-95bdf550-ff7b-5b61-81a2-bb9f3047c088" class="clearfix card  product has-image" data-id="95bdf550-ff7b-5b61-81a2-bb9f3047c088">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-95bdf550-ff7b-5b61-81a2-bb9f3047c088 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/care/child/coles-county-housing-authority---ad-from-2020-12-31/pdfdisplayad_95bdf550-ff7b-5b61-81a2-bb9f3047c088.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Coles County Housing Authority - Ad from 2020-12-31"
                            class="img-responsive lazyload full"
                            width="312"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/5b/95bdf550-ff7b-5b61-81a2-bb9f3047c088/5feb7cc799932.preview.jpg?crop=312%2C176%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/5b/95bdf550-ff7b-5b61-81a2-bb9f3047c088/5feb7cc799932.preview.jpg?crop=312%2C176%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/9/5b/95bdf550-ff7b-5b61-81a2-bb9f3047c088/5feb7cc799932.preview.jpg?crop=312%2C176%2C0%2C112&resize=312%2C176&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Child
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/care/child/coles-county-housing-authority---ad-from-2020-12-31/pdfdisplayad_95bdf550-ff7b-5b61-81a2-bb9f3047c088.html" class="tnt-asset-link">
        
        
            Coles County Housing Authority - Ad from 2020-12-31</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-12-31T00:01:00-06:00" class="tnt-date asset-date text-muted">Dec 31, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-4aa99af7-b72d-520a-a0a3-1a86d180ebef" class="clearfix card  product has-image" data-id="4aa99af7-b72d-520a-a0a3-1a86d180ebef">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4aa99af7-b72d-520a-a0a3-1a86d180ebef media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/first-presbyterian-church-mattoon---ad-from-2021-01-02/pdfdisplayad_4aa99af7-b72d-520a-a0a3-1a86d180ebef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FIRST PRESBYTERIAN CHURCH-MATTOON - Ad from 2021-01-02"
                            class="img-responsive lazyload full"
                            width="312"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/aa/4aa99af7-b72d-520a-a0a3-1a86d180ebef/5fedf59e500b2.preview.jpg?crop=312%2C176%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/aa/4aa99af7-b72d-520a-a0a3-1a86d180ebef/5fedf59e500b2.preview.jpg?crop=312%2C176%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/4/aa/4aa99af7-b72d-520a-a0a3-1a86d180ebef/5fedf59e500b2.preview.jpg?crop=312%2C176%2C0%2C112&resize=312%2C176&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/first-presbyterian-church-mattoon---ad-from-2021-01-02/pdfdisplayad_4aa99af7-b72d-520a-a0a3-1a86d180ebef.html" class="tnt-asset-link">
        
        
            FIRST PRESBYTERIAN CHURCH-MATTOON - Ad from 2021-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-01-02T00:01:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d2cff219-033b-5396-a2c7-fc2385daa3f4" class="clearfix card  product has-image" data-id="d2cff219-033b-5396-a2c7-fc2385daa3f4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d2cff219-033b-5396-a2c7-fc2385daa3f4 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/finance/sc3f-wealth-management-group---ad-from-2021-01-02/pdfdisplayad_d2cff219-033b-5396-a2c7-fc2385daa3f4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SC3F WEALTH MANAGEMENT GROUP - Ad from 2021-01-02"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/d/2c/d2cff219-033b-5396-a2c7-fc2385daa3f4/5fed0679a0904.preview.jpg?crop=1067%2C600%2C455%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/d/2c/d2cff219-033b-5396-a2c7-fc2385daa3f4/5fed0679a0904.preview.jpg?crop=1067%2C600%2C455%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/d/2c/d2cff219-033b-5396-a2c7-fc2385daa3f4/5fed0679a0904.preview.jpg?crop=1067%2C600%2C455%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/d/2c/d2cff219-033b-5396-a2c7-fc2385daa3f4/5fed0679a0904.preview.jpg?crop=1067%2C600%2C455%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/d/2c/d2cff219-033b-5396-a2c7-fc2385daa3f4/5fed0679a0904.preview.jpg?crop=1067%2C600%2C455%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/d/2c/d2cff219-033b-5396-a2c7-fc2385daa3f4/5fed0679a0904.preview.jpg?crop=1067%2C600%2C455%2C0&resize=1067%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Finance
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/finance/sc3f-wealth-management-group---ad-from-2021-01-02/pdfdisplayad_d2cff219-033b-5396-a2c7-fc2385daa3f4.html" class="tnt-asset-link">
        
        
            SC3F WEALTH MANAGEMENT GROUP - Ad from 2021-01-02</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-01-02T00:01:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-276000bb-2ade-5af6-96e0-a6557e755f67" class="clearfix card  product has-image" data-id="276000bb-2ade-5af6-96e0-a6557e755f67">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-276000bb-2ade-5af6-96e0-a6557e755f67 media-preview pdfdisplayad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/ads/service/finance/first-neighbor-bank---ad-from-2020-12-30/pdfdisplayad_276000bb-2ade-5af6-96e0-a6557e755f67.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FIRST NEIGHBOR BANK - Ad from 2020-12-30"
                            class="img-responsive lazyload full"
                            width="978"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/2/76/276000bb-2ade-5af6-96e0-a6557e755f67/5fad6a1f730b1.preview.jpg?crop=978%2C550%2C0%2C724&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/2/76/276000bb-2ade-5af6-96e0-a6557e755f67/5fad6a1f730b1.preview.jpg?crop=978%2C550%2C0%2C724&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/2/76/276000bb-2ade-5af6-96e0-a6557e755f67/5fad6a1f730b1.preview.jpg?crop=978%2C550%2C0%2C724&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/2/76/276000bb-2ade-5af6-96e0-a6557e755f67/5fad6a1f730b1.preview.jpg?crop=978%2C550%2C0%2C724&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/2/76/276000bb-2ade-5af6-96e0-a6557e755f67/5fad6a1f730b1.preview.jpg?crop=978%2C550%2C0%2C724&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/assets/v3/classifieds/2/76/276000bb-2ade-5af6-96e0-a6557e755f67/5fad6a1f730b1.preview.jpg?crop=978%2C550%2C0%2C724&resize=978%2C550&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Finance
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/finance/first-neighbor-bank---ad-from-2020-12-30/pdfdisplayad_276000bb-2ade-5af6-96e0-a6557e755f67.html" class="tnt-asset-link">
        
        
            FIRST NEIGHBOR BANK - Ad from 2020-12-30</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-12-30T00:01:00-06:00" class="tnt-date asset-date text-muted">Dec 30, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1760593 = $('#block-1760593 .owl-carousel');

                    card_carousel_1760593.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1760593);
                        });
                    
                    
                    card_carousel_1760593.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1760593',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1760593 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1760593.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1760593);
                    });

                    // bind next click
                    $('#block-1760593 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1760593.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1760593);
                    });

                    // bind dragged
                    card_carousel_1760593.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1760593);
                    });

                    // bind translated
                    card_carousel_1760593.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1760593);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div></div>
    </div><div class="row">
                <div class="col-md-12"><div id="tncms-region-index-container-bottom" class="tncms-region "></div></div>
                <div class="col-md-12"><div id="tncms-region-front-index-container-bottom" class="tncms-region "></div></div>
            </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/jg-tc.com/eedition" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1760596" class="tncms-block site-logo-container"><div id="site-logo-1760596" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/d740e640-3bbc-11ea-b986-5bc9e3008e7b.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/d740e640-3bbc-11ea-b986-5bc9e3008e7b.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/d740e640-3bbc-11ea-b986-5bc9e3008e7b.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/custom/image/d740e640-3bbc-11ea-b986-5bc9e3008e7b.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1760597" class="tncms-block site-follow-us branding-links"><div class="follow-links-1760597 default">
    
    <section id="block-1760597" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/JGTCOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/journal-gazette-&-times-courier" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://jg-tc.com",
  "sameAs" : ["/facebook","https://twitter.com/JGTCOnline","https://www.linkedin.com/company/journal-gazette-&-times-courier"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1760599" class="tncms-block site-footer-heading"><section id="block-1760599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1760599 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/ads/" ><span class="nav-label">Classified Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="/shoplocal/" ><span class="nav-label">Shop Local</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-historical-archives"  href="/archives/" ><span class="nav-label">Historical Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1760600" class="tncms-block site-footer-heading"><section id="block-1760600" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1760600 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital"  href="/activate/" ><span class="nav-label">Activate Your Digital</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/services/" ><span class="nav-label">Pay Your Bill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-news"  href="/newsletters/" ><span class="nav-label">Email News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://jg-tc.com/forms/online_services/carrier/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1760598" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1760598"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Journal Gazette & Times-Courier</a>, 700 Broadway Avenue E, Suite 9A. Mattoon, IL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function(){
        window.lee_user_status = new Event('tnt-user-status');
        
            lee_user_status.hasAccess = true;
            window.dispatchEvent(lee_user_status);
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=jg-tc.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/jg-tc.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1608710503"></script></body>
</html>